HomeContac UsProductsPricingDemos/UpdatesDownloadsSupportRegisterSpecial OffersPress ReleasesMiscellaneousSearch

  CalendarMaker 4.5.3
for Classic Mode under OS X


If you are running OS 10.4.3 or better, you should be using CalendarMaker 5 for OS X.

CalendarMaker 4.5.2 and prior versions have an installer program that will not work in Classic Mode under OS X. Version 4.5.3 fixes this problem.

Note: Neither the new Intel-Macs nor Leopard Mac OS X 10.5 support Classic Mode. [This is a hardware issue for Intel-Macs and a software design result in Leopard.]

The only significant difference between 4.5.2 and 4.5.3 is the method of installation. If you already have version 4.5.2 installed in Classic Mode, then you do not need version 4.5.3.

If you do need version 4.5.3 because you do not currently have version 4.5.2 installed, then send an e-mail stating your need. We'll e-mail you a free update to version 4.5.3. You must be a registered customer and include your current CalendarMaker serial number (and have version 4.5, 4.5.1 or 4.5.2).

Information to include in your e-mail to
   Name
   CalendarMaker serial number
   Current version number
and
   A statement that includes answers to the following questions:
    1) Do you have Classic (OS 9) installed on your computer?
    2) Do you have a new Intel-based Macintosh computer?
    3) Are you installing on a computer that does or does not already have CalendarMaker installed?

Remember, if you already have 4.5.2 installed, upgrading to 4.5.3 involves some effort and will have no benefit.

 

To return to our Demos/Updates page click here.